WhatsApp zal vanaf februari volgend jaar een aantal telefoons niet meer ondersteunen


Vanaf 1 februari 2020 zal WhatsApp de ondersteuning van oudere Android en iOS versies stoppen. In dit artikel kun je lezen om welke versies het gaat.

.

WhatsApp gebruikers, opgelet! Het meest populaire instant messaging app zal vanaf 1 februari 2020 telefoons met Android 2.3.7 en ouder alsmede iPhones met iOS 8 of lager niet meer ondersteunen. Dit is te lezen in de FAQ sectie van WhatsApp.

Om het anders te zeggen, om WhatsApp te kunnen gebruiken hebben iPhone gebruikers iOS 9 of hoger nodig. Android gebruikers hebben minimaal Android 4.0.3 nodig. Verder kunnen gebruikers van deze iPhones en Android telefoons niet langer nieuwe accounts maken of bestaande accounts opnieuw verifiëren.

De reden voor het intrekken van ondersteuning voor oudere besturingssystemen is omdat WhatsApp niet langer meer actief voor deze paltforms zal ontwikkelen. Het gevolg hiervan is dat sommige functies op oudere versies van Android en iOS mogelijk abrubt niet meer werken.

Bovendien zal WhatsApp na 31 december 2019 niet meer beschikbaar zijn op telefoons met het Windows besturingssysteem. De app is op dit moment nog wel beschikbaar in de Microsoft Store.

“We bieden ondersteuning voor en bevelen het gebruik van de volgende apparaten aan: Android met OS 4.0.3+, iPhone met iOS 9+ en telefoons die draaien op KaiOs 2.5.1+ inclusief JioPhone en JioPhone 2,” aldus een door WhatsApp toegevoegde verklaring.

Bron: Techworm.net

37 Uitzichten